
Part Three • Viewing search results

In detail: thumbnail view

 

humbnail view allows you to visually browse records. When you highlight a particular 
thumbnail by clicking on it, the rest of its file information is displayed in the File Information 
box, the Description box, and the Keywords box at the top of the window.

Features

•
File Information box–displays file information of the selected thumbnail. The last row of 
information in this box reports the status of the selected record’s original file—if it is 
available at the cataloged location, if it is not available at the cataloged location, or if its 
volume is not mounted.

•
Description box–displays descriptions of the selected thumbnail.

•
Keywords box–displays the keywords for the selected thumbnail and lists the number of 
catalog records or retrieved records that share each keyword. You can search by any 
keyword in the list by double-clicking on it. 

•
Window View Toggle button–displays more thumbnails in the window by replacing the File 
Information, Description, and Keywords boxes with additional thumbnails. It is located 
immediately above the vertical scroll bar.



Procedures in thumbnail view

To sort the thumbnails

Choose Sort in the Window menu. Then choose
the attribute to sort by from the submenu.

To select a record

Click on its thumbnail.

To preview original files

Double-click on the record(s). Or, select the records and choose Show Preview(s) from the 
File menu. The original file must be available at its cataloged location in order to preview it.

To display the record’s File Info window
Select the record. Then choose File Info from the
File menu, or press âŒ˜-I. The original file must be available at its cataloged location in order
to view its File Info window.

To search by a keyword

Double-click on any keyword in the Keywords box.

To copy a record’s original file
Select the record or records, then choose Copy Original from the File menu.    The original file
must be available at its cataloged location in order to copy it.

To copy a record’s original file to the desktop using drag-and-drop (requires System 7.5 or 
System 7.1 with Drag Manager installed)
Select the record or records and then drag them to the desktop. Copies of the original files 
are made at the new location. The original file must be available at its cataloged location in 
order to drag-and-drop its record.

To edit a record’s original file (System 7 only)
Select the record. Then choose Edit Original from
the File menu or press âŒ˜-Return. The original file must be available at its cataloged 
location in order to edit it.

To transfer and edit a record’s original file (System 7 only)
Select the record. Then hold down the Option key and choose Transfer & Edit from the File 
menu. 
In the subsequent dialog box, specify the application program to open. The application 
chosen must be able to edit the type of file that you send it. Search launches the program 
and opens the original file within the program for you to work on. The original file must be 



available at its cataloged location in order to transfer and edit it.

This command allows you to open an original file in a specified application. For example, if 
you are working with an EPS file that you want to edit but you don’t have the application 
that created it—the “file creator” that Search lists in the file’s File information box in 
thumbnail view—the Transfer & Edit command will let you launch another application and 
give it the EPS file to work with. Original files located on read-only media can usually be 
edited if you open them from the read-only device, edit them, and then save them to a 
different location. You can also copy the files onto a server or hard drive and edit from there.

To reveal a record’s original file (System 7 only)
Select the record. Then choose Reveal Original from the File menu.
Search opens the folder that contains the original file and highlights the file. The original file 
must be available at its cataloged location in order to reveal it.

To alias a record’s original file (System 7 only)
Select the record. Then
choose Alias Original from the File menu.
In the subsequent dialog box, specify the location for the created alias. The original file must
be available at its cataloged location in order to alias it.

 
To copy references to the clipboard for placement in other application programs
Select the record or records, then hold down the Option key and choose Copy
Reference from the Edit menu.

To send references to another application program (System 7 only) 
Select the records, choose Send References from
the File menu, and then designate the receiving location and application program.

To place an original file into Multi-Ad Creator 3.8 using drag-and-drop (requires System 7.5 or
System 7.1 with Drag Manager installed)
Select the record or records and then drag them to an open Creator 3.8 ad window. Once the
destination area of the ad window is highlighted, release the mouse and the original files are
placed. Original files must be available in order to drag and drop their records into Creator 
3.8. 

Note:    Hold down the Command key as you select individual records to select more than 
one. To select a range of records, hold down the shift key as you select the first and then the
last record in the range.

In detail: standard view

 



hoose Standard view from the Window menu. In standard view, records are displayed in 
textual rows of file information. When you select a particular record, the original file’s 
thumbnail, descriptions, and keywords are displayed in those boxes at the top of the window.

Features

•
Thumbnail box–displays the thumbnail of the selected record row. Double-clicking on this 
box brings up the original file preview.

•
Description box–displays manufacturer and user descriptions of the selected record.
 
•
Keywords box–displays the keywords for the selected record row and lists the number of 
catalog records or retrieved records that share each keyword. You can search by any 
keyword in the list by double-clicking on it. 

•
Window View Toggle button–displays more record rows in the window by replacing the 
Thumbnail, Description, and Keywords boxes. It is located immediately above the vertical 
scroll bar.

Procedures in standard view

To sort the information rows
Choose Sort from the Window menu, then choose
the attribute to sort by from the submenu. Or,
double-click on the column header.

To select a record

Click on its information row.

To preview original files

Double-click on the thumbnail box or the record. Or, select the records and
choose Show Previews from the File menu. The original file must be available at its cataloged
location in order to preview it.



To display a file’s information

Select the record. Then choose File Info from the
File menu, or press âŒ˜-I. The original file must be available at its cataloged location in 
order to view its File Info window.

To search by a keyword

Double-click on any keyword in the Keywords box.

To copy a record’s original file

Select the record or records, then choose Copy
Original from the File menu. The original file must be available at its cataloged location in 
order to copy it.

To copy a record’s original file to the desktop using drag-and-drop (requires System 7.5 or 
System 7.1 with Drag Manager installed)
Select the record or records and then drag them to the desktop. Copies of the original files 
are made at the new location. The original file must be available at its cataloged location in 
order to copy it.

To edit a record’s original file (System 7 only)

Select the record. Then choose Edit Original from
the File menu, or press âŒ˜-Return. The original file must be available at its cataloged 
location in order to edit it.

To transfer and edit a record’s original file (System 7 only)
Select the record. Then hold down the Option key and choose Transfer & Edit from the File 
menu. 
In the subsequent dialog box, specify the application program to open. The application 
chosen must be able to edit the type of file that you send it. Search launches the program 
and opens the original file within the program for you to work on. The original file must be 
available at its cataloged location in order to transfer and edit it.

This command allows you to open an original file in a specified application. For example, if 
you are working with an EPS file you want to edit but you don’t have the application that 
created it—the “file creator” that Search lists in the file’s File information box in thumbnail 
view—the Transfer & Edit command will let you launch another application and give it the 
EPS file to work with. Original files located on read-only media can usually be edited if you 
open them from the read-only device, edit them, and then save them to a different location. 
You can also copy the files onto a server or hard drive and edit from there. 

To reveal a record’s original file (System 7 only) 
Select the record. Then choose Reveal Original from the File menu.
Search opens the folder that contains the original file and
highlights the file. The original file must be available at its cataloged location in order to 



reveal it.

To alias a record’s original file (System 7 only)
Select the record. Then
choose Alias Original from the File menu.
In the subsequent dialog box, specify the location for the created alias. The original file must
be available at its cataloged location in order to alias it.

 
To copy references to the clipboard for placement in other application programs
Select the record or records, then hold down the Option key and choose Copy
Reference from the Edit menu.

To copy references to the clipboard for placement in other application programs 

Select the records. Then hold down the Option key and choose Copy References
from the Edit menu.

To send references to other application programs (System 7 only)
Select the records, choose Send References from
the File menu, then designate the receiving 
location or application.

To place an original file into Multi-Ad Creator 3.8 using drag-and-drop (requires System 7.5 or
System 7.1 with Drag Manager installed)
Select the record or records and then drag them to an open Creator 3.8 ad window. Once the
destination area of the ad window is highlighted, release the mouse and the original files are
placed. Note: Original files must be available in order to drag and drop their records into 
Creator 3.8. 

Previewing an original file

The preview window

To preview a graphic from thumbnail view
âŒ¥
Double-click on the record’s thumbnail.

OR
âŒ¥
Select the record’s thumbnail, then choose Show Preview from the File menu.

To preview a graphic from standard view
âŒ¥
Double-click on the thumbnail in the Thumbnail box.

OR
âŒ¥
Double-click on the record.

OR



âŒ¥
Select the record, then choose Show Preview from the File menu.

Note:
Original files must be available in order to preview them.

Note:
You can have multiple preview windows open at once by selecting multiple records and then 
choosing Show Previews from the File menu.

 

                                                                                            Preview window

Procedures in the preview window

To select a portion of the image

Drag a box around the portion. 

To select the whole preview

Choose Select All from the Edit menu, or press âŒ˜-A, or double-click on the preview.

To deselect the preview or portion of the preview    

Click once on the preview.

To move the preview around in the window



Hold down the Option key and use the
grabber hand to slide the preview.

To zoom in on the preview

Click on the Zoom In icon, or press âŒ˜- + to enlarge.

To zoom out on the preview

Click on the Zoom Out icon, or press âŒ˜- - (minus sign)
to reduce.

To change the view scale

Choose the desired size from the pop-up
menu.

To fit the preview in the window

Choose “Fit to window” from the pop-up menu.

To view the preview at actual size

Choose “Actual size” in the pop-up menu.

To copy the preview or selected portion to the clipboard 

Choose Copy from the Edit menu, or
press âŒ˜-C.

Note:
 When a preview or portion of a preview is copied and then pasted into another program, it 
is copied as a PICT and does not appear at full resolution in its new document. To get full 
resolution, use the Copy Reference or Send References command. 

If you request a preview and Search cannot locate the original file because it has been 
moved from its cataloged location or because it is not available on any mounted volume, the
Find It dialog will be displayed to help you locate it. For details, please see the “Find It dialog 
box” at the beginning of the “Working with Search results” section of this manual.

The File Info window

In the File Info window, the record information found in standard or thumbnail view windows 
is supplemented by other information, like file dimensions, pathname, and so on. 

To view the File Info window from thumbnail view



âŒ¥
Select the record’s thumbnail. Choose File Info from the File menu, or press âŒ˜-I.

To view the File Info window from standard view
âŒ¥
Select the record. Then choose File Info from the File menu, or press âŒ˜-I.

Setting general preferences

Choose Preferences from the Edit menu and then General from the submenu to open the 
General Preferences dialog box.

List view columns
Select the appropriate checkboxes to designate which file information is displayed in 
standard view. Use the grabber hand to drag columns into the order you want them 
displayed, and adjust the column widths by clicking on the lines between the columns and 
dragging them to the desired width.

On startup
Choose from the following options in the pop-up menu:

•
Do nothing–double-clicking on the Search icon starts the program and displays the menu bar
at the top of the screen.

•
Open default catalog–choose this option and a directory dialog box is displayed
so that you can choose a catalog to set as a default. The catalog’s pathname is displayed in 
the field to the right of the pop-up menu, and you can select a different default by clicking 
on this field. When you double-click the Search icon on the desktop, Search starts up the 
default catalog.

•
Do “Open…” command–double-clicking on the Search icon starts Search and
displays a directory dialog box so you can choose which catalog to open.

Measurement units
Original file dimensions, found in the file information window, can be listed in inches, points, 
picas, millimeters, and centimeters.

Use defaults
Clicking this button returns all options in Preferences to their default settings.

Do Find All search when opening catalog
Deselect this option for quicker work over a network. When deselected, Search does not load
and display all of a catalog’s records when you open the catalog. You can then find and 
display only the records you want.

Preview colors



If your monitor is only capable of 8-bit (256 colors) color display, previews can be viewed by 
using their Exact color palette or the System palette. 

When you choose Exact palette, the frontmost preview is displayed using its own colors. 
However, other open preview windows will share the palette of the active preview window, 
which may cause some distortion of colors in the other previews. In addition, each time you 
bring a different window to the front, all of the preview windows are redrawn using the color 
palette of the newly activated window.    This can slow you down.

If you choose the System palette, all previews use the same colors. While color might not be 
as accurate, you can move from preview to preview faster because the previews don’t have 
to be redrawn each time you select a different preview window.


